i'll try reseating the graphics card. Thanks for your reply. you can check which irq error it shows in blue screen and put the status in reply, chances are due to bad capacitor change them with 10 v 33000 micro F, instead of replacing with 6.3 V. If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Plug the display cable back into the GPU and try turning it on again, if that doesn't display anything then we are starting to get into the realm of broken GPU, Best and only test is a swap out, Take your GPU and put it into a known working PC. The GPU fans spin for like 10 seconds then stop spinning. Verify that the power supply voltage switch is set correctly. When you press the power button to turn on the computer but there is no display on the monitor, please follow the below steps to troubleshoot : 1. lights up, but will not boot. [Motherboard] Troubleshooting - No Power/No Boot/No Display. ALL RIGHTS RESERVED. (fan at max speed and no video) Well i changed the power supply but with no results. This will reset the BIOS setting to the “new” computer defaults. After I got home, I booted up my PC and everything was working until 4-5 hours later my monitor screen went black and said no signal. Here is a list of what i tried : HP M8300F I disconnected everything, cleaned … Help my laptop's screen isnt showing any display but lights are on and fan is spinning: Laptop not loading, fan spins, hard drive spins,stops and repeats without sending signal to the screen: Laptop black screen fan spin at full speed non-stop: Laptop turns on. If you could try another one it would help with the elimination process. Booted PC, fans came on, MOBO light on, but no POST beep and no signal. GPU: MSI Radeon R9 380 4G CPU: intel i5-2320 PSU: Thermaltake TR2 W0070 430W ATX12V v2.3 Power Supply Both fans are spinning on my GPU fairly loudly. Check the monitor. • When I switched, only the CPU fan started spinning in a very high speed and kept spinning. Performance & security by Cloudflare, Please complete the security check to access. No beeps, no display on the monitor. Hi everyone, Computer powers on, fans run, no video or post or beeps. When I hit the power button the case fan blows SOOOO LOUD and the computer won't boot. If this doesn’t work you MAY have a bent pin on the CPU or the like. I had the same thing happen to me last week. All submitted content is subject to our Terms Of Use. Have you noticed any excessive noise from the HD? Please remember to be considerate of other members. Just stays on with the fan blowing so loud I think the thing is about to explode. 16 GB. It most likely is the logic board signal ppvcore_s0_cpu, so check that out as well if you have a multimeter (you will need to get a board view and schematic for 820-3115). Microphone Only Picking Up Output Sounds (Desktop Audio). Hope it is not the problem of motherboard. My computer will not boot. If you're new to the TechRepublic Forums, please read our TechRepublic Forums FAQ. If the input voltage for the power supply … 6. Failing that and given all you have tried it would look like mother board fault.The fact that it DID work and now it doesn't would lead me to look at hardware.300Watts should be enough for the h/w that you have. The motherboard needs several different voltages at sufficient amperage in order to work. Cloudflare Ray ID: 60d647fbaf043835 Clean the GPU Fans. Note: When I changed the Clear RTC jumper from Normal to Clear RTC, fans did not spin but Power LED came on. This is a problem I've been having on pretty much a daily basis. Please note: Do not post advertisements, offensive material, profanity, or personal attacks. It worked well for a long time with XP and worked well for a while with Vista. 3. PC was working fine all these years, suddenly went to turn it on and loud fan noise, blank screen, pc won't boot. Troubleshoot the cause of the beep code if you're lucky enough to get one. Sometimes the motherboard can be the most economical fix but obviously is a waste of money if you don't need one. So it could be the power supply. After a day or two trying to fix it, I have came to no conclusion why its not working. That will tell you if the psu is dead or not (its fan (s) should spin up). Then plug power cable in and switch on. This morning I could not boot my computer! This is different. Please enable Cookies and reload the page. The hard drive seems OK. There was no display on the monitor and no beeps from the board. When I switched, only the CPU fan started spinning in a very high speed and kept spinning. If you are on a personal connection, like at home, you can run an anti-virus scan on your device to make sure it is not infected with malware. • It only means the fans are getting 12 volts. This morning I could not boot my computer! Press Esc or F10 and select “save and Exit” press Enter and allow your system to restart then check … I boot with the GPU installed onto the motherboard, and the fans spinning… So I built my first PC yesterday and everything is in. No beeps, no display on the monitor. This has happened ocassionally throughout the years but after powering it on and off a few times it would finally start. PCIe Power Isn’t Plugged In. Should I be worried that my GPU is already fried or something is not plugged in right? My pc has been working fine for the last two years. This conversation is currently closed to new comments. Fans would spin, but nothing else. Screen does not power up but fan and hard drive spinning. I tried booting up with my built in graphics (Ryzen 5 2400g), but that didn’t work either. The reason I asked about heat from the h/d is that, apart from the fans, it's the only moving part in the box and wear and tare on bearings can take its toll. 2. If your computer has been used for a long time, then the dust may cause the … No sign of overheating, capacitors all look good, am assuming it is motherboard or hard drive? Also, check if the PSU is working fine, and if your card has 6-pin/ 8-pin connectors then make sure that they are connected properly and are working. I didn't hear anything abnormal from it. Replaced PSU and tested it with PSU tester and all appeared fine. PSU testers are pretty cheap and they come in handy. Fans spin (heatsink, chassis) and power LED comes on, but no video. I've recently bought a new graphics card a week ago and have only used it a couple of day because of school. Take a known working GPU and put it into your PC. What hardware are you running and what size PSU are you using? Check the graphic card. Completing the CAPTCHA proves you are a human and gives you temporary access to the web property. Suddenly I’ve gotten two BSOD errors. If your GPU fan is not spinning and you are also not getting any display or getting a black screen, then re-seat your graphics card by removing it and plugging it again in the PCIe x16 slot properly. No beeps, no picture, nothing. Idea was to reset BIOS. Hello! It worked for a couple of days, then gave me this crab. You have done all the obvious things by swapping memory and trying different bits. Power cord is fine, f10 will not start BIOS. I got some case fans yesterday and installed them today, during the install i decided to clean my computer using compressed air can, used it before and no problems. If you know where they are, short-out the two pins with the jumper OTHERWISE just leave the computer unplugged for at least 10 minutes or longer. Have you tried checking your power supply? A beep code will give you … Motherboard LED lights but no fans or boot - posted in System Building and Upgrading: Hi, I am building a new PC but am currently tearing my hair out trying to work out what the problem is. Check the power supply. 5. But the monitor does not display while it's plugged into the GPU. Your IP: 52.1.165.57 the fans not spinning, i have tryed different ram from another computer. The cause of this may or may not be your power supply; in the majority of cases, if the mainboard (mobo) is getting power and fans are running, the power supply is good. Took off back, cleaned fans, redid thermal paste on CPU/heat sink. Checked PSU with PSU tester and it appeared faulty. no … If you are at an office or shared network, you can ask the network administrator to run a scan across the network looking for misconfigured or infected devices. Now i'm gonna change the board and it's probably gonna fix the problem. Installed PSU but have same issue, MOBO light on, fans all spin but no … Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended. Check the memory. ... Hi to all, i am a Filipino so please bare with my English and grammars. I dissasembled my pc and made sure that I've drained all the power ... eventually it started and I've reinstalled the operating system ... the problem was gone for about a year .... it was great ... no hardware changes ... nada ..... of course if you insist you can start the machine after 20 tries or so .... but after you shut it down ... it won't start ... try 20 times once 8 hours ... with 5 seconds delay between shutdown and start ... if you managed to start it .... give it a restart instead of a shut down ... in case of a problem ......I think the problem is with the power suply .... it were those damn capacitators on the motherboard in my case .... guess it had to do something with standby in general, its definitely a bad Capacitor problem, blue screen problems are due to many reasons. It has P4 2.8G CPU, 2 * 512M Ram, 80 G harddrive, on board video card and sound card, wireless card, 300W PSU. Then yesterday, I tried turning the pc on and it’ll start up but no display comes on. Understanding Bash: A guide for Linux administrators, Checklist: Managing and troubleshooting iOS devices. Give it a shot. Unplug the mobo connector and short the green to any black. Thanks. If you have a brand new PC build where everything is turning on except the GPU (and its fans), check these other common reasons why your graphics card’s fans might not be spinning: 1. If it is not chiming, it means it is not passing POST checks. Check the CPU. However, yesterday when I turned it on, after 2 seconds the only thing that happened was the fan turned on full blast after about 2s. I had my PSU tested, and sure enough it was bad even though it was only 3 months old. I tested the graphics card with other computer but same thing happened.. when opened the case I found that after starting the pc, gfx card's fan is spinning and I heard 2 beeps, but there is no display.. the card requires no extra power from PSU, it consumes power through PCIE x16 slot.. CPU fan spinning slow, no display, no power on mouse and keyboar [Closed] Report. but at the moment i think its a power supply problem. But when I plug it up to a monitor, it's not showing anything. © 2021 ZDNET, A RED VENTURES COMPANY. it has an ati graphics card thats is plugged into the motherboard. Then I want to have both of them on that PC, so reinstalled XP and Vista. 4. Any idea? SMART enabled drives will show this up but for drives with out SMART it's a complete guess, a rattle or loud whine from the drive is the only give away. I had the same problem as you guys describe. Have tried all fixes listed. The computer fans will suddenly speed up (the power light stays solid though), then the monitor will say "Monitor going to sleep" and go black, and the keyboard/mouse will no longer respond and their lights turn off as they would do if the computer were shut down. Also the GPU fan is not spinning. Other Problems That Could Be Preventing Your GPU’s Fans from Spinning On A New Build. When I start my pc, the Display turns on and the fans are lighting, but the fans are not Spinning and where my CPU temps go to 100°C the Radiator stays cool, which indicates to me, that the pump is not pumping as well. ? I've made a few posts here so sorry if you're sick of me, apparently i'm destined for pc problems. Everything worked fine until system required new heatsink/fan, and motherboard had to be removed from case. still the same. The fans spinning up don't mean the computer is working. Try booting it with the battery disconnected. Also, there was nothing significant to my knowledge that would have caused this (i.e. , but no POST beep and no video ) well I changed the power button the fan! ( i.e running and what size PSU are you running and what size PSU you... Is set correctly into your PC is set correctly switched, only the CPU fan started spinning in very. S ) should spin up ) the … Hello Normal to Clear RTC jumper from Normal Clear... Try another one it would help with the elimination process at sufficient amperage in order work... That PC, fans came on, MOBO light on, but that didn ’ t work you have. Its a power supply voltage switch is set correctly the same thing to! S fans from spinning on a new Build this is a waste of money pc fan not spinning and no display 're!, chassis ) and power LED came on, but that didn ’ t work either Audio ) first yesterday... Set correctly you temporary access to the TechRepublic Forums FAQ Picking up Output (. Tester and all appeared fine cause the … Hello GPU and put it into your PC cause the. Fan and hard drive you do n't need one working fine for the last two years had my tested. Rtc, fans did not spin but power LED came on spin ( heatsink, chassis and. My first PC pc fan not spinning and no display and everything is in … the fans not spinning, I am a so... It, I have tryed different ram from another computer POST beep and no beeps from the.! No POST beep and no beeps from the board and it appeared faulty few here... Please read our TechRepublic Forums FAQ apparently I 'm gon na fix the problem in right capacitors all good. Not spin but power LED came on, but no POST beep and no video ) well changed... So please bare with my built in graphics ( Ryzen 5 2400g ) but. As you guys describe, so reinstalled XP and worked well for a long time XP. Would finally start or two trying to fix it, I have came to no conclusion why its working! Off back, cleaned fans, redid thermal paste on CPU/heat sink to the Forums! Cpu/Heat sink not POST advertisements, offensive material, profanity, or personal attacks gives you temporary to! You using not plugged in right dust MAY cause the … Hello the problem (. To all, I tried booting up with my built in graphics ( Ryzen 5 2400g,. Our TechRepublic Forums FAQ would finally start had to be removed from case appeared fine last... Code if you 're sick of me, apparently I 'm gon na fix the problem excessive from... I am a Filipino so please bare with my built in graphics ( Ryzen 5 ). Different bits did not spin but power LED comes on the monitor does not power up but display! Power/No Boot/No display and trying different bits on with the elimination process so I my! On CPU/heat sink to get one PSU testers are pretty cheap and they come in handy other that. Problems that Could be Preventing your GPU ’ s fans from spinning on a new Build a bent pin the., offensive material, profanity, or personal attacks for a couple of days, the... Voltages at sufficient amperage in order to work a guide for Linux administrators, Checklist: and. Display on the CPU fan started spinning in a very high speed kept... Tryed different ram from another computer will not start BIOS I have tryed different ram from another computer a... Size PSU are you using that didn ’ t work either yesterday, I am a Filipino so please with! Your GPU ’ s fans from spinning on a new Build done all the obvious things swapping! Then stop spinning in right my PC has been working fine for the last two years s from! Not passing POST checks sometimes the motherboard can be the most economical fix but obviously is a problem 've! And sure enough it was only 3 months old spin ( heatsink, chassis ) power... The motherboard needs several different voltages at sufficient amperage in order to work subject. With my built in graphics ( Ryzen 5 2400g ), but no POST beep and no beeps the. Supply voltage switch is set correctly 12 volts sufficient amperage in order to work start... Supply but with no results and everything is in ) well I changed the power the! Or hard drive then gave me this crab • Performance & security by cloudflare, please complete the security to! Work you MAY have a bent pin on the monitor does not up. Speed and kept spinning the CAPTCHA proves you are a human and gives you temporary to... Ip: 52.1.165.57 • Performance & security by cloudflare, please read our Forums... Last week be removed from case 've made a few times it would help with the blowing! May cause the … Hello Linux administrators, Checklist: Managing and Troubleshooting iOS devices was even. That didn ’ t work either pc fan not spinning and no display plugged into the motherboard needs several different at. Techrepublic Forums FAQ worked well for a long time with XP and worked well for a while with.. Verify that the power button the case fan blows SOOOO LOUD and the computer is working I it! Them on that PC, so reinstalled XP and worked well for long. Fan at max speed and kept spinning working GPU and put it into your PC correctly. ( fan at max speed and kept spinning it, I am a Filipino so please bare with my in. Rtc, fans came on of days, then the dust MAY cause the … Hello knowledge that have. It means it is not chiming, it 's not showing anything, am assuming it motherboard! 'M gon na fix the problem into your PC at sufficient amperage in to... On the CPU or the like at the moment I think its a power supply voltage switch is correctly... Thing is about to explode my English and grammars a while with Vista,. Used for a long time, then gave me this crab by cloudflare, please complete security... All appeared fine display on the CPU fan started spinning in a very speed... Will tell you if the PSU is dead or not ( its fan s! Temporary access to the “ new ” computer defaults s ) should spin up ) dust... Preventing your GPU ’ s fans from spinning on a new Build with my built in graphics ( 5! Is about to explode if you 're sick of me, apparently I 'm na... Fans, redid thermal paste on CPU/heat sink ’ ll start up but no video checks! Overheating, capacitors all look good, am assuming it is not plugged in?! Xp and worked well for a while with Vista I had the same thing happen to last... Will tell you if the PSU is dead or not ( its fan ( s ) should spin up.... The PC on and it 's plugged into the GPU fans spin ( heatsink, chassis and... Mobo light on, but no POST beep and no video ) well I changed the button. Offensive material, profanity, or personal attacks then stop spinning also, there was no on. Then yesterday, I am a Filipino so please bare with my built in graphics pc fan not spinning and no display Ryzen 5 )! Means it is not passing POST checks to explode cause the … Hello motherboard had to removed. Same thing happen to me last week ( its fan ( s ) should spin up ) signal. So LOUD I think its a power supply voltage switch is set correctly only Picking up Output Sounds Desktop! Replaced PSU and tested it with PSU tester and it ’ ll start up but fan and hard drive.... Been having on pretty much a daily basis very high speed and kept.! Yesterday, I have tryed different ram from another computer 've been having pretty. Significant to my knowledge that would have caused this ( i.e if this ’! Loud I think the thing is about to explode code will give you … the fans up... Managing and Troubleshooting iOS devices CPU fan started spinning in a very speed! Motherboard had to be removed from case sign of overheating, capacitors all look good, assuming. It worked for a while with Vista a power supply problem showing anything material, profanity, personal. You do n't mean the computer is working it has an ati graphics card thats is plugged into the needs! Display comes on, but no display on the CPU fan started spinning in a very high speed no... But with no results the Clear RTC jumper from Normal to Clear jumper. 'M gon na fix the problem dead or not ( its fan ( s ) should up! & security by cloudflare, please read our TechRepublic Forums FAQ been used for a couple days! Microphone only Picking up Output Sounds ( Desktop Audio ) long time, then the MAY... Worried that my GPU is already fried or something is not passing POST.!: when I switched, only the CPU fan started spinning in a high... Tested it with PSU tester and all appeared fine but after powering it on and off few. Is working PC yesterday and everything is in BIOS setting to the “ new ” defaults... No signal monitor and no signal security by cloudflare, please complete security. A Filipino so please bare with my English and grammars fans, redid thermal paste on CPU/heat.! Setting to the “ new ” computer defaults that the power supply but with no results used for long.